onlinefundraising.dk

Onboarding update

Incident Report for OnlineFundraising Statuspage

Resolved

The update has been completed.
Posted May 20, 2026 - 10:35 CEST

Investigating

We are unfortunately still working on updating Onboarding with expected delivery at 10:30 CEST.

We recommend telemarketing, face-to-face and door-to-door to wait until the update has been completed.
Posted May 20, 2026 - 10:00 CEST
This incident affected: Onboarding.