onlinefundraising.dk

Major outage at NETS affecting credit cards

Incident Report for OnlineFundraising Statuspage

Resolved

Operations at NETS have been stable since 14:35 CEST.

We consider this resolved.
Posted May 21, 2026 - 16:50 CEST

Monitoring

NETS has identified the cause of the outage and implemented a fix.

We expect normal operations to be fully restored soon.
Posted May 21, 2026 - 15:32 CEST

Investigating

NETS is currently experiencing a major outage, which is affecting all Danish payment gateways for credit card transactions.

Donors will likely experience failures when attempting to pay or sign up with credit cards.

We recommend that Danish telemarketing prioritise agreements via Betalingsservice until the issue with NETS is resolved as VippsMobilePay may also be affected.

Please follow other status pages:
- https://npaystatus.nexigroup.com/incidents/lx0hm9919sjv
- https://easy-status.developers.nets.eu/incidents/rxjpmyck4jxq
- https://status.quickpay.net/cmpf71qrx07fjnrmob61cbg8x
- https://status.vippsmobilepay.com/incidents/6pqg75njdcgd
Posted May 21, 2026 - 11:11 CEST
This incident affected: Payment Session Handler API, Onboarding, Forms, and 3rd Party Services.